Opened 4 years ago

Closed 3 years ago

#672 closed defect (fixed)

compiler crash in redefinition

Reported by: robertwb Owned by: vitja
Priority: major Milestone: 0.15.1
Component: Code Generation Keywords:
Cc:

Description

import time

def time(self):
    return time.time()

Make sure the right error is thrown as well.

Change History (3)

comment:1 Changed 4 years ago by haoyu

Can't reproduce compiler crash on git Cython.

comment:2 Changed 3 years ago by scoder

  • Milestone changed from wishlist to 0.15.1
  • Owner changed from somebody to vitja

Compiles for me in latest master branch, assuming it was fixed as part of Vitja's function definition fixes.

comment:3 Changed 3 years ago by scoder

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.