Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#141 closed defect (duplicate)

cpdef special methods

Reported by: robertwb Owned by: somebody
Priority: major Milestone: Dupe/Invalid
Component: Code Generation Keywords:
Cc:

Description (last modified by scoder)

One should be able to make __call__, __init__, etc. go through fast pathways using the cpdef mechanism.

Change History (3)

comment:1 Changed 6 years ago by scoder

  • Description modified (diff)

This is a duplicate of #3.

comment:2 Changed 6 years ago by scoder

  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 Changed 6 years ago by robertwb

  • Milestone changed from wishlist to Dupe/Invalid
Note: See TracTickets for help on using tickets.