Ticket #672 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

compiler crash in redefinition

Reported by: robertwb Owned by: vitja
Priority: major Milestone: 0.15.1
Component: Code Generation Keywords:
Cc:

Description

import time

def time(self):
    return time.time()

Make sure the right error is thrown as well.

Change History

Changed 3 years ago by haoyu

Can't reproduce compiler crash on git Cython.

Changed 3 years ago by scoder

  • owner changed from somebody to vitja
  • milestone changed from wishlist to 0.15.1

Compiles for me in latest master branch, assuming it was fixed as part of Vitja's function definition fixes.

Changed 3 years ago by scoder

  • status changed from new to closed
  • resolution set to fixed
Note: See TracTickets for help on using tickets.