Ticket #141 (closed defect: duplicate)

Opened 6 years ago

Last modified 5 years ago

cpdef special methods

Reported by: robertwb Owned by: somebody
Priority: major Milestone: Dupe/Invalid
Component: Code Generation Keywords:
Cc:

Description (last modified by scoder) (diff)

One should be able to make __call__, __init__, etc. go through fast pathways using the cpdef mechanism.

Change History

Changed 6 years ago by scoder

  • description modified (diff)

This is a duplicate of #3.

Changed 6 years ago by scoder

  • status changed from new to closed
  • resolution set to duplicate

Changed 5 years ago by robertwb

  • milestone changed from wishlist to Dupe/Invalid
Note: See TracTickets for help on using tickets.